Sunday, September 20, 2009

Eclipse 3.5 (Galileo) and GWT, M2, SVN plugins

I gave another try to Eclipse 3.5 (Galileo) for Mac Cocoa, in the previous attempt I discovered the plugins were not working, you can read about it via the link on the bottom of this page.

There are 3 plugins that I use:

1) Google GWT and AppEngine:
http://dl.google.com/eclipse/plugin/3.5

2) SVN repository plugin:
http://subclipse.tigris.org/update_1.6.x

3) Maven Integration for Eclipse
http://m2eclipse.sonatype.org/

The installation went smoothly, all within 10 minutes.


Previous attempt to use Eclipse Galileo: